Aztech Sound Galaxy BX II Extra / BX III (Yamaha OPL2 + Aztech AZTSB0792), 8-Bit

Eine kleine 8-Bit Soundkarte von Aztech, klassisch gehalten mit drehbaren Lautstärkeregler, Joystickanschluß, und Mic- sowie Line-Eingang. Die Karte setzt übrigens auf die stromsparende Version des OPL2 Chips von Yamaha, dem YM3812-F, der die Größe eines herkömmlichen OPL3 (YMF-262) hat . Die benötigten Ressourceneinstellungen werden direkt per Jumper vorgenommen. Die Karte ist ein hochkompatibler Klon des Soundblasters von Creative Labs und eignet sich damit hervorragend für die alten Klassiker.

 

Durch den Yamaha OPL2 (100% AdLib kompatibel) klingt der FM-Sound sehr schön, hier erwartet einen der unverfälschte Originalklang. Musik und auch Wavesamples werden typischerweise in Mono wiedergegeben. Der Kenner wundert sich vielleicht über die Platinenfarbe: Es handelt sich dabei um eine Aztech-Karte, die für einen (mir unbekannten) OEM-Kunden gefertigt wurde. Die ursprüngliche FCC-ID (unten links) wurde per Hand mit grüner Farbe überpinselt. Sie lautet: 138-SGBX21.

4 Gedanken zu „Aztech Sound Galaxy BX II Extra / BX III (Yamaha OPL2 + Aztech AZTSB0792), 8-Bit

  • 26. Januar 2020 um 21:06
    Permalink

    Guten Abend.
    Vielleicht kann mir ja hier jemand weiterhelfen:
    Ich habe eben solch eine original Aztech Sound Galaxy BX II mit gelbem PCB und bei mir geht der digitale Sound nicht richtig. Nun ist mir aber aufgefallen, wenn ich vorsichtig mit LEICHT angefeuchtetem Finger am äußeren Rand entlang fahre, also die Seite gegenüber der Kontaktleiste, kommt der Sound an einer Stelle im hinteren Drittel, so wie er soll aus den Lautsprechern. Das deutet ja irgendwie auf ein kapazitives Problem hin, aber einen recap habe ich bereits versucht.
    Liebe Grüße,
    Thomas.

    Antwort
    • 26. Januar 2020 um 22:17
      Permalink

      Hallo Thomas,

      für mich klingt das eher so als würde irgendwo eine Masseverbindung fehlen.
      Hast du mal den Zustand der Leiterbahnen geprüft? Evtl. wurde ja eine „durchgekratzt“. Wäre nix neues.

      Gruß
      Mathias

      Antwort
      • 27. Januar 2020 um 11:37
        Permalink

        Guter Tipp. Warum bin ich nicht selber Mal auf die Idee gekommen durch zu messen? Habe nur augenscheinlich geprüft. Aber dazu müsste ich erstmal heraus finden wie der Audiopfad verläuft… Ich teste das. Danke Dir.

        Antwort
        • 31. Januar 2020 um 14:36
          Permalink

          Hallo Mathias.
          Leider kein Erfolg. Ich habe sämtliche Lötstellen nachgelötet, selbst die SMD Teile und auch die größeren Massebahnen durch gepiepst aber jetzt kommt nur noch hässliches Rauschen aus den Boxen. Vergleichbar mit der Sendersuche bei einem analogen Radio.
          Ich mache noch einen letzten Versuch mit „heile Backen“ dann schreibe ich die Karte ab. Schade drum…

          Antwort

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.