Aztech MM Pro 16IIIS+ PnP ISA Soundkarte

Die kleine Aztech-Karte im kostensparenden Sägezahnformat ist eine gutklingende PnP Soundkarte mit dem hochintegrierten Aztech AZT2320. Dieser in Zusammenarbeit mit Yamaha entwickelte Chip ist Codec und Synthi zugleich, er beherbergt auch einen kompletten Yamaha OPL3 Chip nebst DAC. Die MM Pro 16 ist zu AdLib, SoundBlaster, SoundBlaster Pro II und Windows Sound System kompatibel. Zudem bietet die Karte noch eine zwischen 6V und 9V umschaltbare Stromanschlußbuchse für kleine Aktivboxen. Schade, dass Der Wavetableheader wegrationalisiert wurde. Ansonsten eine gute Soundkarte.

Mehr zum Chip steht im Presserelease von Aztech.

5 Gedanken zu „Aztech MM Pro 16IIIS+ PnP ISA Soundkarte

  • 24. Juli 2017 um 11:58
    Permalink

    Guten Tag, hat jemand den Treiber für Dos und Windows? Ich würde die Karte gern in ein 486SX2 66 MHZ System einsetzen Danke im Vorraus

    Antwort
    • 24. Juli 2017 um 12:55
      Permalink

      Hallo Robert.
      Treiber findest du hier:
      ftp://ftp.aztech.com/support/DOWNLOAD/sg/p16iii/
      Sind zwar für die Pro 16 3 aber im Kern unterscheiden sich die Karten nicht.
      AZTPNP.ZIP brauchst du für die Konfiguration aber inwieweit das auf einem Nicht-PNP System abläuft weiß ich nicht. Die ZIPs mit 61 und 62 am Ende enthalten die deutsche Setup Version. Für die Installation benötigst Du Windows 3.1.

      Antwort
      • 1. August 2017 um 10:52
        Permalink

        Danke Thomas für dein Engagement!

        Antwort
        • 1. August 2017 um 12:06
          Permalink

          Sehr gern.
          Es freut mich wenn ich einen Teil zu deiner genialen Seite beitragen kann und wenn es nur ein sehr kleiner ist.
          Liebe Grüße

          Antwort
  • 25. Dezember 2012 um 16:13
    Permalink

    Eine sehr schöne Soundkarte die bei mir sowohl unter DOS als auch unter Windows 95/98 hervorragend funktioniert hat. Einziger Wermutstropfen war am Anfang, das in Windows-Games immer mal wieder der Sound komplett ausfiel und nur durch Neustart wiederhergestellt werden konnte.

    Nach einem Treiber-update seitens Aztech war auch das behoben.

    Antwort

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.