Datenbank

Kommentare

Gigabyte GA-5486AL Rev. 2A Motherboard, 486, PCI

Das quadratische Motherboard des Qualitätsherstellers Gigabyte bietet Ausstattungsfeatures, wie man sie von anderen späten 486er Motherboards bereits gewohnt war: Onboard IDE, FDD und Multi I/O Controller waren selbstverständlich, ebenso der Support von den letzten Sockel 3 Prozessoren wie der AMD 5×86 oder der Cyrix 5×86. Doch im Gegensatz zum Tomatoboard von ZIDA oder dem Abit AB-PB4 bietet das Gigabyte-Board mit 4x ISA Slots einen mehr als die beliebten Miniboards und kann mit 4x PS/2 Steckplätzen doppelt so viel Speichermodule aufnehmen . Darüber hinaus unterstützt das GA-5486AL EDO-RAM, was die Ausstattung mit mehr Speicher aus heutiger Sicht etwas einfacher macht, da große non-EDO Module schwerer zu beschaffen sind. Das Board hat keinen PS/2-Mouse-Anschluß, so dass das Computernagetier an einer seriellen Schnittstelle Platz nehmen muss.

Die vom Bestückungsgrad her sehr effizient ausgenutzte Platine lässt keinen Platz für eine Knopfzellenhalterung, so dass Gigabyte einen NiCd-Akku als Energiequelle des BIOS-Puffers verlötet hat. Und so blieb es nicht aus, dass der 1995 verbaute Akku nach Ablauf seiner Lebensdauer anfing auszulaufen und seine scharf ätzende Säure im Umkreis zu verteilen. Der Originalzustand, in welchem das Motherboard meine Sammlung erreichte, ist im nebenstehenden Bild recht gut zu sehen. Doch Glück gehabt: Zwar hat die Batteriesäure ihr Unwesen deutlich sichtbar getrieben, dennoch gelang es mir in akribischer Kleinarbeit, den überwiegenden Teil der ungewünschten Grüns zu entfernen. Die Säure wurde glücklicher Weise von der Lackschicht über den Kupferleiterbahnen vorm Eindringen in selbige gehindert, was auch das Nachmessen der einzelnen Leiterbahnen mit einem digitalen Multimeter bestätigte: Alle Leitungen sind vollkommen intakt. Da ein externer Battrieanschluß vorhanden ist, kann problemlos ein Batterypack angeschlossen werden und die Probleme sind vom Tisch. Das Board hat sich in meinen intensiven Tests als sehr stabil bewiesen.

Die Performance des 486er PCI-Chipsets von Acer, bestehend aus ALi M1489 und ALi M1487, getauft auf den recht passenden Namen „486 FinALi“, ist überzeugend. Der Speicherdurchsatz ist sehr gut, auch die PCI-Performance liegt (für 486er-Verhältnisse) im grünen Bereich. Das Board eignet sich hervorragend für Retro-Freunde, die damit unkompliziert zu sehr guter und dank Spannungswandler für 3V, 4V und 5V auch zu sehr flexibler 486er-Leistung kommen. Durch 4-ISA Slots ist auch genügend Erweiterungsplatz für die geliebte Zweit- oder gar Drittsoundkarte vorhanden. Für mich ist dieses Board jedem VIA-basieren 486er Board vorzuziehen und die kleine, quadratische Bauweise hat sicher ihren eigenen Charme.

9 Kommentare zu Gigabyte GA-5486AL Rev. 2A Motherboard, 486, PCI

  • Walter

    Hallo Fabian, das Forum ist leider immer noch nicht aufrufbar :/

    über eine Antwort würde ich mich freuen 🙂

    Liebe Grüße,
    Walter

    • Valnar

      Das Forum wurde von ihm geschlossen, weil es so gut wie keinen Anlauf mehr hatte.

      • FGB

        Ja, das Forum wurde geschlossen. Hauptgrund war, dass sich der Aufwand, die extrem vielen Spambotanmeldungen (trotz entsprechender Plugins) zu verhindern in keiner zeitlichen Relation zum Betreiben des Forums stand.
        Im Nachhinein war es zwar eine gute Idee, aber nur eine halbherzige technische Umsetzung von mir, vor allem durch die Wahl der falschen Forensoftware, die eben jene zeitaufwendige Anmeldungsbetreuung notwendig machte.

        Ich würde durchaus wieder ein Forum im gleichen Stil eröffnen, aber dazu habe ich derzeit einfach keine Kapazität übrig.

        Viele Grüße

        P.S: Ich habe hier mal ein wenig durchgepflügt (sprich: Themenfremde Kommentare gelöscht).

  • Walter

    Hallo Fabian,

    seit etwa einen Monat funktioniert das Forum nicht mehr. Man hat auch keinen Zugriff mehr darauf, statt dessen erhält man eine „General Error“ – Fehlermeldung. Mit dem Hinweis, dass man sich an den Admin wenden möge, was ich hiermit auch mache. Leider habe ich Dich per Mail nicht erreicht (ebenfalls out of order?).

    Kannst Du bitte mal abchecken, was da los ist!? Über eine Antwort würde ich mich freuen 🙂

    Liebe Grüße,
    Walter ak. Kein Scherz – 666Mhz

  • Walter

    Inzwischen glaube ich zu wissen warum dieses Board nicht für einen FSB von 60 MHz freigegeben worden ist. Und zwar gibt es vermutlich Timing Probleme mit dem L2 Cache RAM. Beim AMD 5×86 @ 180 MHz gibt es sogar Timing Probleme mit dem L1-Cache, welche man aber erst beim starten von komplexeren Programmen zu spüren bekommt, mehr dazu aber später.

    Kommen wir nun zu den Problemen die die L2-Cache betreffen:
    Auf diesem Bild sind die CTCM-Messergebnisse zu sehen, die bei folgenden Einstellungen gemessen wurden: FSB @ 60 MHz, CPU Takt x3, und der BIOS-Einstellung „EDO, 60nsDRAM or 40 MHz CLK“ Enabled.
    Auf diesem Bild sieht man trotz des 40 MHz FS Busses, CPU x3 engros deutlich besser Messergebnisse. Als BIOS-Einstellung hatte ich in dem Fall „EDO, 60nsDRAM or 40 MHz CLK“ Disabled gewählt, dafür aber „DRAM Read und Write Timing“ auf Fastest und das „SRAM Read Timimg auf 2-1-1-1 gesetzt. Ausschlaggebend ist, dass diese Einstellungen im 60 MHz-Betrieb NICHT möglich sind – der Computer bleibt beim starten schlichtweg hängen.
    Zu guter Letzt sind auf diesem Bild die Messwerte (bei den zuletzt gesetzten Einstellungen) aber einem CPU Takt mit einem Multiplikator von 4 also im Endeffekt 160 MHz zu sehen. Ich würde sagen diese (!) Transferraten sind atemberaubend! 😀

    Was den L1 Cache eines AMD 5×86 @ 180 MHz betrifft, so bleibt komplexere Software manchmal beim starten mit diversen Fehlermeldungen, und manchmal erst in Betrieb einfach hängen, sie frieren sozusagen ein. Einige male hat der Start von DOS erst nicht funktioniert. Es gibt auch Lösungen wie man dieses Problem umgehen kann. Entweder man schaltet den L1-Cache der CPU bei den BIOS-Einstellungen einfach ab, oder man jumpert das Mainboard von Write Back auf Write Through. Ob das wirklich Sinn macht bleibt zu bezweifeln, der Performanceverlust ist gewaltig. Und ob ein stabiler Betrieb damit gewährleistet wäre bleibt ebenfalls zu bezweifeln. Aus diesem Grund habe ich keine weitere Tests mit diesen Einstellungen mehr gemacht.

    Anders verhält es mit dem PCI-Takt. Lt. dem Diagnoseprogramm ASTRA ist der im GA-5486al verbaute PCI-Bus ein V2.1. Dieser könnte somit mit einem Takt von 66MHz betrieben werden. Vermutlich wurde von der Herstellerfirma Gigabyte aus Kompatibilitätsgründen zu älteren PCI-Karten bei einer FSB-Einstellung von 40 MHz als Standarteinstellung ein Teiler von 1:2 vorgegeben. Schlecht für alle die im Besitz von Karten die 66MHz-Karten sind, die betreiben diese dann nämlich mit einer Geschwindigkeit von nur 20MHz!!! Bei all meinen Tests habe ich den FSB:PCI Takt auf 1:1 belassen – hat prima funktionier. Sowohl meine Grafikkarte, als auch meine RAID-Kontroller-Karte unterstützt diesen Takt.
    Apropos Anschluss einer Festplatte, so würde ich einen bootfähigen PCI Ultra DMA IDE Controller z.B. einen PROMISE Ultra 133 TX2, oder einen Promise FastTrak TX2000 etc. empfehlen! So ein Teil steigert die Performance sogar bei einem PCI-Takt von 33 MHz gewaltig, und erlaubt zudem Kapazitäten von bis zu resp. von über 128 GB!
    Um ggF. Fehler die durch ein überhitzen der CPU entstanden sein könnten, auszuschließen, habe ich sicherheitshalber einen Pentium4/Athlon-Kühler mit entsprechender Hochleistungs-Wärmeleitpaste aufgesetzt. Vielleicht nicht notwendig, aber sicher ist sicher^^

    P.S.: Weiter „Experimente“ mit einem Intel 486DX50 @ 60 MHz, und einem Pentium Overdrive (P24T) @100Mhz werden folgen. Bei Interesse werde ich diese dann ebenfalls hier posten.

  • Walter

    Danke für die Blumen Fabian 🙂

    Eigentlich wollte ich, dass z.B. bei dem Satz: „Auf diesem Bild sind die CTCM-Messergebnisse zu sehen…“ die Worte „diesem Bild“ mit einem Hyperlink zu meinem tatsächlichen Bilderupload versehen wird. Das scheint aber gründlich schief gegangen zu sein. Stattdessen hat es diese beiden Worte komplett verschluckt. Jetzt habe ich kurz mal auf der Wikipedia-Seite zum Thema „Hyperlink“ nachgelesen. Nun versuche ich es anhand dieses Satzes nochmals, vielleicht funktioniert es jetzt: Auf diesem Bild sind die CTCM-Messergebnisse zu sehen…

    Aber egal, Hauptsache der Inhalt ist halbwegs verständlich. Inzwischen habe ich Deinem Vorschlag folge geleistet, und mich im AmoRetro Forum angemeldet. Dieses Jahr habe ich nämlich mein ehemaliges Hobby wieder reaktiviert, und es gibt sicher einiges zu erzählen, und Erfahrungen auszutauschen. 🙂

    Liebe Grüße aus Wien,
    Walter

  • Walter

    Hatte mir erst kürzlich so ein Board über eBay schnappen können – habs zwar noch nicht in meinen Händen, aber nachdem ich diesen Bericht und die 2 dazugehörigen Kommentare gelesen hab freue ich mich darauf wie ein Schneekönig. :)))
    Ivan Drago bin ich für sein Posting hier sehr dankbar, ansonsten hätte ich nie erfahren, dass dieses Board einen FSB von 60 MHz zulässt. Auch über Toyocoro Kommentar freue ich mich sehr – wow 180 MHz für einen AMD 5×86 ADW *staun*!!!

    2 Fragen hätte ich in diesen Zusammenhang:
    1) Wie muss ein derart übertakteter Prozessor gekühlt werden, und sollten/müssen andere Bauteile ebenfalls mit (Lüfter) Kühlkörper versehen werden?
    2) Ich dachte 60 MHz wären bei PCI Standard. Habe mehrere derartigen GraKa daheim, muss mal abchecken welche davon die 60 MHz packen. Aber warum sollte man nicht den FSB und den PCI-Takt in diesem Fall 1:1 setzen?

    Hoffe es kann jemand diese Fragen beantworten. Wäre echt dankbar dafür 🙂

    Viele Grüße,
    Walter

  • Toyocoro

    Bei mir lief das Board ebenfalls mit 60Mhz Bustakt(PCI 1:2) und einen AMD 5×86 ADW
    mit 180Mhz !!! stabil unter DOS und auch unter Win98, die PCI Transferrate mit einer ET6000 war so 39MB/s.
    Wie schnell wäre das Board dann mit wohl 60Mhz PCI Takt ?
    Kann kaum glauben das eine Karte so nen hohen Takt verträgt, will meine
    ET6000 lieber nicht „zerheizen“
    Auf jeden Fall sind die Memory Transferraten für ein 486er System damit sensationell (lt. CTCM ca. 36MB/s Dos; 33MB/s Win)
    schneller gehts dann nur noch mit Pentium Overdrive (P24T) @100Mhz.

  • Ivan Drago

    Interessant an dem Board ist, dass es auch einen FSB-Takt von 60 MHz zulässt. Da die Dokumentation zu den entsprechenden Jumpern dürftig ist, habe ich einmal alle Möglichkeiten durchprobiert. Die Systematik ist so, dass JP7 und JP8 den Takt bestimmen. Zu den dokumentierten 25, 33 und 40 Mhz existiert noch die 60 MHz Option (JP7 2-3, JP8 1-2). JP9 und JP10 sind für den PCI-Teiler (JP9 1-2, JP10 off –> 1:1 und JP9 2-3, JP10 on –> 1:2). Für meine Tests habe ich eine Riva128 Grafikkarte verwendet, welche auch mit einem PCI-Takt von 60 MHz funktioniert. Die Transferraten sind atemberaubend !

Hinterlasse einen Kommentar

 

 

 

Du kannst diese HTML tags benutzen

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>